Missing treasure map

  • To submit a bug, please provide the following information after the => arrows:
    Bitte trage deine Informationen zur folgende Abfrage möglichst vollständig nach den => Pfeilen ein:



    1) Which account / gameworld is affected?
    Mit welchem Account / auf welchem Server wurde gespielt, als das Problem auftrat?

    => Windsbraut, Beta

    2) Which part / feature of the game is affected?
    Welches Modul / Feature des Spiels ist betroffen?

    => Treasure Map

    3) Please describe in detail which actions were carried out when the error occurred and what exactly is the effect of the error:
    Bitte beschreibe detailliert, welche Aktion durchgeführt wurde, als der Fehler auftrat und wie er sich genau äußert:

    => My navigator managed to assemble a legendary map out of scraps of parchment and once we tracked the shown location down set sail. We were able to spot the chest but could not retrieve it from the floods while sailing past it. So we turned sailing past the designated spot but alas, the chest was gone. A third pass through the waters confirmed the chest was missing.

    After a reload the map of course was unpinned but when we checked the maps and parchments storages we couldn't find it anymore. That map is lost as is the treasure :(

    4) When did the error occur (date / time)?
    Zu welchem genauen Zeitpunkt ist der Fehler aufgetreten (Datum / Uhrzeit)?

    => about 12:15 (UTC)

    5) Can you reproduce the error or was it a single situation?
    Ist der Fehler reproduzierbar oder ist er nur einmalig aufgetreten?

    => Well, I do not have more maps at the moment to test that...

    6) Did you get a failure notification? If so, which one?
    Gab es eine Fehlermeldung und wenn ja, wie sah diese genau aus?

    => none

    7) Please provide some information about your system (including exact version):
    Bitte gib einige Informationen zu deinem System an (mit genauer Versionsnummer):

    • Operating system / Betriebssystem: => Windows 7
    • Browser: =>Firefox 66.0.3
    • Provider and internet speed (please run a speed test):
      Internetanbieter und Geschwindigkeit (bitte einen Speedtest ausführen):
      => NetAachen/NetCologne - 24.62 Mbps
    • Results of troubleshooting page (Ctrl+Enter to follow link, take a screenshot):
      Ergebnisse der Fehlerdiagnoseseite (Folge dem Link mit Strg+Eingabe, mache einen Screenshot):
      =>
  • Server: Beta

    Acc: Captain Harlock

    Browser: Opera 60.0.3255.95

    OS: Win 7 Pro

    Provider Vodafone

    Speed: Geschwindigkeit: ↓ 92,9 Mbit/s ↑ 27,5 Mbit/s

    Completed a Treasure Map (Legendary) and send a Ship to the questioned Location.

    A Customer calls and i had to leave the PC.

    Returning after an hour, i see the treasure is found and still visible but can not be recovered.

    Even setting a short Route, so that it get's out of sight and then return didn't change the result.

    So i decided to make a new login, cause sometimes it works with other inconveniences.


    After a new login, the treasure is gone and the Map vanishes.

    So i got nothing :-(


  • Hallo Windsbraut,

    wir haben uns das angeschaut und den Fehler gefunden und werden versuchen den Bug so schnell wie möglich zu beheben. Wir haben dir die Verloren gegangene Schatzkiste gut geschrieben, sowie eine kleine Kompensation in Form von 4 ungewöhnliche Schatzkarten teile.


    Hello Space Captain,

    we have looked at this and found the bug and will try to fix it as soon as possible. We have written you the lost treasure chest well, as well as a small compensation in the form of 4 unusual treasure maps.


    Grüße / Kind regards

    SirFrancisBacon

  • 1) Which account / gameworld is affected?

    Sir Thomas / Beta

    2) Which part / feature of the game is affected?

    Uncommon treasure and map

    3) Please describe in detail which actions were carried out when the error occurred and what exactly is the effect of the error:

    My ship was set to sail for treasure and after game crash and new login it was idling next to treasure. Couldn't collect the treasure. On this point I took the SS which is attached. Tried to sail away and come back again but still couldn't collect the treasure. After reload the treasure and the map was gone.

    4) When did the error occur (date / time)?

    May 23rd, 09:50 UTC

    5) Can you reproduce the error or was it a single situation?

    No, no maps atm

    6) Did you get a failure notification? If so, which one?

    No

    7) Please provide some information about your system (including exact version):

    • OS: Win 7 Pro SP1
    • Browser: Google Chrome Ver. 72.0.3626.121
    • Provider and internet speed: Elisa / Down 95.14 Mbps / Up 72.38 Mbps
    • Results of troubleshooting page: attached

    wbb.admirals-game.com/index.php?attachment/216/

  • 1) Which account / gameworld is affected?

    Trog / Beta


    2) Which part / feature of the game is affected?

    Uncommon treasure and map + Rare treasure and map


    3) Please describe in detail which actions were carried out when the error occurred and what exactly is the effect of the error:
    1st : I took my ships, go to the map location, find the treasure then I took a screenshot, posted it in the England Discord lounge. Then I came back on the game, click on the treasure but nothing happened... 10 clicks after, still nothing. Then I cleared the browser cache and cookies and everything was gone, treasure + map

    2nd : I took my ships, go to the map location, find the treasure then I took a screenshot, posted it in the England Discord lounge. Then I came back on the game, click on the treasure but nothing happened... This time I just closed the browser, log-out, log-in. The treasure was still there but I was still unable to take it. Then I cleared the browser cache and cookies and everything was gone, treasure + map


    4) When did the error occur (date / time)?


    1st 04.06 at night around 04:00 UTC, an Uncommon treasure

    2nd 04.06 around 16:30 UTC, a Rare treasure


    5) Can you reproduce the error or was it a single situation?


    I reproduced it without my consent :)


    6) Did you get a failure notification? If so, which one?


    No


    7) Please provide some information about your system (including exact version):

    • OS: Win 10 Pro
    • Browser: Firefox Quantum 67.0 (64 bits)
    • Provider and internet speed: Swisscom / Down 40 Mbit/s / Up 8 Mbit/s
    • Results of troubleshooting page: attached